[Wylug-help] Cisco Aironet 350 and RedHat 9

Salil Khamkar bus2s2k at leeds.ac.uk
09 Jun 2003 15:40:27 +0530

Solved it ! Looks like the problem was to do with the dhclient utility.
I was getting the following errors if i used to run dhclient manually
for my interface.

wifi0: unknown hardware address type 801
/sbin/dhclient-script: configuration for wifi0 not found.
wifi0: unknown hardware address type 801
socket: Protocol not available - make sure
(Socket Filtering) are enabled in your kernel

I downloaded pump and the problem was solved.


On Mon, 2003-06-09 at 18:02, Salil Khamkar wrote:
> This is a multi-part message in MIME format.
> --
> [ Picked text/plain from multipart/alternative ]
> Have been trying to get my Cisco Aironet card working under redhat but
> have been unable to do so.
> I have done all the basic steps, kernel has support for the airo module.
> airo.o has been loaded up. Also have downloaded the ACU utility of
> Cisco, once i fire it up, it even detects that my card is associated
> with the WAP near me. I have even set the WEP key from the ACU utility.
> if i run the iwlist utility it detects all the acess points which are
> close to me.
> In spite of this time when i do i
> #ifconfig eth1 ,
> i get an error, its probably not able to get an ipaddress from the DHCP
> server.
> Any idea ?? I am unable to think as to why my machine is not able to
> connect to the network.
> Regards
> --
> Salil
> --
> _______________________________________________
> Wylug-help mailing list
> Wylug-help@wylug.org.uk
> http://list.wylug.org.uk/mailman/listinfo/wylug-help